Показать сообщение отдельно
Старый 25.05.2019, 01:11   #1
Меню пользователя netguard
Пользователь
  
Exclamation Не включается сервер kraftway express 100 ei22

Приветствую всех. Есть сервер kraftway express 100 ei22, два процессора, 4 HDD по 250GB, 8Гб DDR2 (4 планки по 2Гб), видео встроенное. Производство 2008 г. Долго не использовался. Решил включить.... но не стартует. Прошу помочь разобраться в чем дело....

При включении ПИТАНИЯ из розетки начинает работать блок питания, лампочка на нем горит. На передней панеле сервера, при включении блока питания загорается сначала оранжевая лампочка 1 сек (самая нижняя, отвечает за диагностику состояния сервера), потом загорается зеленая на 1 сек и 3 раза оранжевая, потом постоянно горит зеленая.
На материнке на задней панеле горит зеленая лампочка и внутри возле шины передней панели тоже зеленая лампочка горит.

Когда начинаю включать сервер через основную кнопку включения сервера на передней панеле, он вообще не реагирует. Тишина. Старта нет. Вентиляторы не дергаются ... ноль движений. Звуков ни каких.

Перепробовал следующее:
1. Отключал все что подключено (сидиром, все диски, вентиляторы). Пробовал включить.... так же тишина
2. Отключал всю память.... так же тишина.
3. Так как стоит два процессора... отключал один процессор и вентилятор к нему... тишина
4. Менял оба процессора местами ... тишина
5. Вытаскивал батарейку от материнки на пол часа.... вставлял... тишина
6. Менял батарейку на другую... тишина
7. Сбрасывал CMOS джампером.... тишина
8. Вытаскивал все шлейфы и подсоединял снова .... тишина
9. Пытался найти описание мигания лампочек... но именно такую последовательность не нашел. По описанию в мануале что если горит зеленая лампочка постоянно то все норм... но сервер не стартует. Только работает вентилятор съемного блока питания.

Прошу помочь разобраться и починить. Может кто-то уже с таким сталкивался. Благодарю

Последний раз редактировалось netguard, 25.05.2019 в 01:23.
netguard вне форума   Ответить с цитированием