Показать сообщение отдельно
Старый 12.01.2007, 15:55   #59
Меню пользователя Knyajna
Старожил
 
Аватар для Knyajna
  
Не ставится Операционная Система или Кто виноват и что делать?

Предыстория.
И было все хорошо… Но вдруг (07.01.07) "машина" ловит "клина". Хорошо, ловит добротно. Три пальца не помогают. Приходится ресетиться. Ну надавила кнопочку и жду. До-о-олго так жду. Надоело. Грузанулась еще раз и внимательно наблюдаю за процессом. Как только откликнулись колонки загрузка стопорится и может висеть ("в процессе загрузки") пока не выключишь.

Техническое отступление:
Мать – асус P4C800 Delux
Камень – P4 – 2,4
Видюха - Radeon 9800 PRO AGP 256 MB
Винт 1 – макстор АТА 133 160 Гиг
Винт 2 – макстор АТА 133 80 Гиг
Винт 3 с инфой –не помню (временно отключен) S-ANA 250 Гиг
СД-резак – Плекстеровский
Мозгов – 2 Гига (2 модуля по 1 Гигу)

Первоначальные выводы.
Ну вот и система концы отдала.
Посокрушалась, да делать нечего. Надо ОС ставить. Правда, симптомы смущали. Какие-то не такие как при обычном "слете" системы.
В общем "засучила рукава", достала загрузочные диски и вперед на лихих конях по более-менее известным тропам (не впервой систему ставить). Но не тут-то было. К сожалению начали оправдываться предчувствия.

Опережая события.
Забегая вперед сразу могу сказать, что ОС я и по сей день (пятница 12.01.07) еще не смогла установить. Винда не ставится ни ХП, ни 98, ни Линолиум (Лимониум). Попытка установить с загрузочного диска Нортон 5.0 тоже постигла не удача.

Продолжение, которое должно был последовать.
Начала со стандартной операции. Разбила диск (Фдиском), форматнула (Фат 32), Запустила установку (Вин ХР Проф) и в результате получаю ее "сворачивание". Начинает диагностировать машину доходит до надписи кончающейся НТФСом, молчком сворачивается и я остаюсь один на один с черным экраном и мигающим курсором на нем в верхнем левом углу. Типа командная строка, но ввести что-либо не дает. Единственное доступное, возможное действие приносящее результаты это перезагрузка.

Попыталась установить с других загрузочных дисков. Результат тот же. Попробовал поставить 98 или Миллениум – результат тот жен. С той только разницей, что установка вообще не начинается. Экран "смаргивает" вроде попытался запустить действо, но на этом финита. С Нортоном такая же фигня.
Все это я пыталась проделась с хардом на 80 Гиг (макстор ата 133), Потом поставила на 160 (тоже макстор ата 133). С ним все поторилось.

Айдевый слот на мамке один. Харды сажала и по одному и в паре мастер и слейв. И все бес толку.

Есть еще плата расширения с 2мя Айдями (райд). Вешала на нее харды. Тоже глухо.

Как ни грустно, но напрашиваются выводы что дело в железе.
Думала харды.
Приволокла их на работу. Один на 80 Гиги форматнула в НТФСе и залила на него инфу с загрузочных-установочных дисков, другой на 160 форматить не стала (он еще дома был форматнуть в Фат 32), просто подцепила к машине и залила на него проги с загрузочных дисков. Сегодня вечером, после работы, попробую запустить установку прямо с харда.

Домашняя машинка форматнутый на работе в НТИФСе дис не видит в упор. Хотя в БИОСе как железяки видятся прекрасно и 80ка и 160ка.

Есть подозрение, что проблема в материнке, а не вхардах. На них я грешила т.к. уже была проблема, точнее с двумя макстерами по 80 (а не со 160кой) была бяка – 0ой райд накрылся. Одни диск видится нормально, его то я и пыталась использовать для установки ОС. Это чтобы не трогать инфу (систему) на 160. Но потом и 160 тоже "употребила".
Что же с мамкой не пойму, да и с ней ли???

Попытка поставить простейшие системные файлы на диск проходит (ДОСовские, сис, бат, ком), но дальше этого дело не идет.

Так вот все мои старания и пляски с бубном окончились не удачей. Самое обидно, что я никак не могу диагностировать причину по которой не ставится систем. Кто из железяк является причиной?

Помогите, пожалуйста! Может с чем-то подобным сталкивались? Подскажите в каком направлении ломиться?

Последний раз редактировалось Knyajna, 12.01.2007 в 15:57.
Knyajna вне форума   Ответить с цитированием