THG.RU | \"Поиск\" Поиск \"Поиск\" | Новости | Видеокарты | Процессоры | Материнские платы | Мониторы | Аудио/видео | HDD и CD/DVD | Собери сам | Игры | Софт | Домашний ПК


Клуб экспертов THG.ru   

Вернуться   Клуб экспертов THG.ru > Персональные компьютеры. Компьютерное и серверное железо. > Серверы и серверное оборудование

Регистрация Правила форума FAQ форума Справка Пользователи Поиск Сообщения за день Все разделы прочитаны

Ответ
 
Опции темы Опции просмотра
Старый 25.05.2019, 01:11   #1
Меню пользователя netguard
Пользователь
  
Exclamation Не включается сервер kraftway express 100 ei22

Приветствую всех. Есть сервер kraftway express 100 ei22, два процессора, 4 HDD по 250GB, 8Гб DDR2 (4 планки по 2Гб), видео встроенное. Производство 2008 г. Долго не использовался. Решил включить.... но не стартует. Прошу помочь разобраться в чем дело....

При включении ПИТАНИЯ из розетки начинает работать блок питания, лампочка на нем горит. На передней панеле сервера, при включении блока питания загорается сначала оранжевая лампочка 1 сек (самая нижняя, отвечает за диагностику состояния сервера), потом загорается зеленая на 1 сек и 3 раза оранжевая, потом постоянно горит зеленая.
На материнке на задней панеле горит зеленая лампочка и внутри возле шины передней панели тоже зеленая лампочка горит.

Когда начинаю включать сервер через основную кнопку включения сервера на передней панеле, он вообще не реагирует. Тишина. Старта нет. Вентиляторы не дергаются ... ноль движений. Звуков ни каких.

Перепробовал следующее:
1. Отключал все что подключено (сидиром, все диски, вентиляторы). Пробовал включить.... так же тишина
2. Отключал всю память.... так же тишина.
3. Так как стоит два процессора... отключал один процессор и вентилятор к нему... тишина
4. Менял оба процессора местами ... тишина
5. Вытаскивал батарейку от материнки на пол часа.... вставлял... тишина
6. Менял батарейку на другую... тишина
7. Сбрасывал CMOS джампером.... тишина
8. Вытаскивал все шлейфы и подсоединял снова .... тишина
9. Пытался найти описание мигания лампочек... но именно такую последовательность не нашел. По описанию в мануале что если горит зеленая лампочка постоянно то все норм... но сервер не стартует. Только работает вентилятор съемного блока питания.

Прошу помочь разобраться и починить. Может кто-то уже с таким сталкивался. Благодарю

Последний раз редактировалось netguard, 25.05.2019 в 01:23.
netguard вне форума   Ответить с цитированием
Старый 25.05.2019, 05:02   #2
Меню пользователя Helge Muller
Старый сборщик
 
Аватар для Helge Muller
  
netguard,
боюсь, что Вам сюда:
https://kraftway.ru/support/servisnaya-set/

P.S.
Мамаша у этого сервера Супермайкровская, надежная.
Поэтому я бы начал с блока питания - оставьте минимальную конфигурацию и подключите к ней внешний блок питания.
(Кстати, в перечне того, что Вы делали нет отключения питания бекплейна хардов).
И еще - эта матплата долго самотестируется, при первичном включении - до 4-х минут.
М.Б. Вы просто не дожидаетесь успешного прохода команды POST?

Последний раз редактировалось Helge Muller, 25.05.2019 в 08:14.
Helge Muller вне форума   Ответить с цитированием
Старый 25.05.2019, 14:36   #3
Меню пользователя netguard
Пользователь
  
Цитата:
Сообщение от Helge Muller Посмотреть сообщение
netguard,
боюсь, что Вам сюда:
https://kraftway.ru/support/servisnaya-set/

P.S.
Мамаша у этого сервера Супермайкровская, надежная.
Поэтому я бы начал с блока питания - оставьте минимальную конфигурацию и подключите к ней внешний блок питания.
(Кстати, в перечне того, что Вы делали нет отключения питания бекплейна хардов).
И еще - эта матплата долго самотестируется, при первичном включении - до 4-х минут.
М.Б. Вы просто не дожидаетесь успешного прохода команды POST?
Благодарю за ответ. На блок питания я тоже подумываю... но нет под рукой такого-же для проверки и визуально и по самотесту при пуске он рабочий. В мануле написано, если блок выдает ниже напряжение или не рабочий, то он звуки выдает или диоды будут не зеленые.
Можно если не сложно поподробней про это....нет отключения бекплейна хардов .... не очень понял про что Вы. Я полностью отключил всю карзину хардов. Про самотестирование это маловероятно.... так как это не первый пуск ... он до этого работал месяц.... а потом много лет просто был выключен. И я его уже оставлял включенным на несколько часов.... так же не стартует. Про сервисную службу крафтвэя не подходит... так как я частное лицо. А фирма на которую покупалось уже не существует. Гарантии соответственно нет.
netguard вне форума   Ответить с цитированием
Старый 25.05.2019, 15:45   #4
Меню пользователя Helge Muller
Старый сборщик
 
Аватар для Helge Muller
  
netguard,
1.Блок питания возьмите любой достаточной мощности.
2.От блока питания к бекплейту должен идти шлейф или 2 шлейфа, как правило, Molex 4pin.
3.Сервисной службе Крафтвея глубоко все равно с кого за негарантийный ремонт деньги брать.

P.S.
Вы из какого города?
Если из Москвы, то привозите этот поднос, попробуем колдануть.

Последний раз редактировалось Helge Muller, 25.05.2019 в 17:52.
Helge Muller вне форума   Ответить с цитированием
Старый 25.05.2019, 18:27   #5
Меню пользователя netguard
Пользователь
  
Цитата:
Сообщение от Helge Muller Посмотреть сообщение
netguard,
1.Блок питания возьмите любой достаточной мощности.
2.От блока питания к бекплейту должен идти шлейф или 2 шлейфа, как правило, Molex 4pin.
3.Сервисной службе Крафтвея глубоко все равно с кого за негарантийный ремонт деньги брать.

P.S.
Вы из какого города?
Если из Москвы, то привозите этот поднос, попробуем колдануть.
Благодарю за ответ. Из М.О.... Нет подходящего по мощности БП ... снял с обычного компа 350W ... Диагностика сети на панеле началась, и вентилятор проца ожил ..... но так как разьем от проца только один на БП ... второй проц не смог запитать. И на панеле стала зеленая лампочка мигать постоянно..... Нооооо не стартует.
Заказал новый блок питания в магазине от обычного АТХ формата корпуса на 800W с питанием на 2 проца ..... попробую запустить когда привезут. Если не стартанет .... тогда возможно уже с вами продолжу
netguard вне форума   Ответить с цитированием
Старый 25.05.2019, 18:58   #6
Меню пользователя Helge Muller
Старый сборщик
 
Аватар для Helge Muller
  
netguard,
понимаете, машинку надо видеть и щупать, причин подобного ее поведения может быть много (например, залипла кнопка Reset).
Я бы не торопился с покупками.
(Сначала проверьте отдельно блок питания, м.б. он нормальный).
Приезжайте, у меня все есть для тестирования.
Helge Muller вне форума   Ответить с цитированием
Старый 25.05.2019, 20:16   #7
Меню пользователя netguard
Пользователь
  
Цитата:
Сообщение от Helge Muller Посмотреть сообщение
netguard,
понимаете, машинку надо видеть и щупать, причин подобного ее поведения может быть много (например, залипла кнопка Reset).
Я бы не торопился с покупками.
(Сначала проверьте отдельно блок питания, м.б. он нормальный).
Приезжайте, у меня все есть для тестирования.
Благодарю за приглашение Но блок питания уже оплатил, жду доставки. В любом случае он не будет лишним, даже если не в нем дело. На другой компьютер поставлю, для апгрэйда. Жду блок питания, попробую, а дальше уже понятно будет, в нем или нет.
netguard вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Справочник словарей
Словари русского языка - www.gramota.ru Яndex - Словари Википедия - ru.wikipedia.org

Часовой пояс GMT +4, время: 12:52.


Powered by: vBulletin, ©2000 - 2007, Jelsoft Enterprises Limited.
Перевод: zCarot
Распространение информации возможно только с письменного разрешения администрации издания.

THG.ru ("Русский Tom's Hardware Guide") входит в международную сеть TG Publishing

РЕКЛАМА

Rambler's Top100 Рейтинг@Mail.ru