THG.RU | \"Поиск\" Поиск \"Поиск\" | Новости | Видеокарты | Процессоры | Материнские платы | Мониторы | Аудио/видео | HDD и CD/DVD | Собери сам | Игры | Софт | Домашний ПК


Клуб экспертов THG.ru   

Вернуться   Клуб экспертов THG.ru > Периферийное оборудование и гаджеты > Акустика и периферия, домашний кинотеатр

Регистрация Правила форума FAQ форума Справка Пользователи Поиск Сообщения за день Все разделы прочитаны

Акустика и периферия, домашний кинотеатр Обсуждение проблем со звуковыми картами, колонками и т.п. Обсуждение аудио/видео-ресиверов, аудио и видео плееров.

Ответ
 
Опции темы Опции просмотра
Старый 07.04.2011, 16:00   #1666
Меню пользователя Garrik_K
Ветеран клуба THG
 
Аватар для Garrik_K
  
Цитата:
Сообщение от Max_L Посмотреть сообщение
есть еще обычный дешевый, с ним не щелкает, но и звук то хуже...
Это Вам кто сказал или сами решили? Т.е. качество звучания саба зависит от цены межблочного кабеля???
__________________
Nikon D800+24-120/4 VR+70-300 VR+Arsat 100/2.8+Nikon 50/1,8 D+SB900
Мои статьи по аудио:http://istereo.com.ua/index.php?id_c...gory&id_lang=1
Garrik_K вне форума   Ответить с цитированием
Старый 07.04.2011, 16:16   #1667
Меню пользователя Max_L
В процессе регистрации по e-mail
  
Уважаемые Garrik, я это просто ушами услышал, когда кабель поменял. "Обычный дешевый" был вообще для этого дела не предназначенный, у него сечение не более 1,5мм (обычный аудиокабель 2-й "тюльпан" в котором я использовал только один провод). Бысы запаздывали, были не внятными и т.п. ВОЗМОЖНО конечно, что настройки на ресе были неправильные, однако с такими же настройками и новым хорошим кабелем звук стал совсем другим. Собственно спор то по кабелю не хочу развивать, вопрос к знатокам почему может ЩЕЛКАТЬ?
Max_L вне форума   Ответить с цитированием
Старый 02.05.2011, 21:45   #1668
Меню пользователя murtuz
Старожил
 
Аватар для murtuz
  
У меня 5.1 колонки SVEN SPS-855 и встроенная звуковуха Realtek. С колонками что-то не так FL работает только изредка, а FR работает только из обеих постоянно какой-то гул(исчезает на время если выключить и включить из сети). И гудят только они, отсоединив из от саба все ок. И дело в выходе из саба(другие колнки так же делают) Дело не в компе, так было и с пред. мат. платой, с ноутбуком и телефоном. Хотелось бы узнать можно ли сделать так чтобы звук который идет на FL и FR выходили из SL и SR. Они работают и гула нет. Ну не собирать же ac3) Заменял входы на сабе между фронтальными и тыловыми но саб не участвует тогда и звук вроде не такой. А еще в настройках звука пробовал Виртуальное окружение. Вообще не-то. Заранее спасибо
murtuz вне форума   Ответить с цитированием
Старый 02.05.2011, 23:53   #1669
Меню пользователя ScorpionF
В процессе регистрации по e-mail
  
Переставил мать с встроенным АС`97 в другой компьютер. Дрова поставил все не с диска к плате, а скачал последние из интернета. Всё поставилось, включая какой-то HD-драйвер для звука, но самого звука нет.
Конфликтов нет, оборудование работает, но при подключении колонок и тестировании подключения в софте от этого AC`97 пишет, что оборудование подключено неправильно. Пробовал наушники, микрофон - в любом варианте ответ тот же.
Нет разницы - стоит металлическая пластинка сзади или нет? Не выполняет она роль какого-нибудь "минуса"?
UPD: сейчас динамики и наушники определяются как линейный вход, хотя вставлены в выходной разъём.

Последний раз редактировалось ScorpionF, 03.05.2011 в 09:13.
ScorpionF вне форума   Ответить с цитированием
Старый 03.05.2011, 18:46   #1670
Меню пользователя VNIP
Старожил
  
Ситуация: ноутбук Acer 5520G, пропал звук. Пошаманил в диспетчере устройств, проверился на вирусы... - ничего. Появились было подозрения что звуковая карта сломалась, но установив драйвера Realtek, звук в его настройках всё же присутствовал. Отключил ставшее ненужным в диспетчере устройств (Аудио Bluetooth), вроде как всё заработало. На время... Перезагрузился, звук опять пропал. Реалтек тоже пропал (самоудалился из диспетчера устройств, не запускается, не переустанавливается). Пришлось обратно включить Аудио Bluetooth, т.к. при пропавшем реалтеке система ругается, что звук нечем выводить. Так что вернулся к тому с чего начал, но уже без возможности заного повторить.
Кто что посоветует?
VNIP вне форума   Ответить с цитированием
Старый 12.05.2011, 17:25   #1671
Меню пользователя sailis
В процессе регистрации по e-mail
  
Добрый день, после обновления системы у меня возникла небольшая проблема, даже скорее не проблема а хочу спросить совета как быть в моей ситуации.
Итак предыстория: У меня более 3 лет работает связка Dell XPS m1730 -> Kenwood V6080D -> 5.1 Все было прекрасно, никаких претензий по качеству звука. Выводил S/PDIF через S-Video разъем на ноутбуке, далее переходник на RCA и непосредственно в Digital In на ресивере. На ресивере Active EQ Music + loudness в режиме стерео, никаких преобразований в 5.1, звук в качестве 24bit/48kHz.
И вот настал день обновки, не парился насчет звука т.к. думал что S/PDIF передаст все без искажений как обычно на ресивер, а тамошний цап возьмет все на себя и я получу такой же звук как на прежней системе, но моей печали не было предела после подключения этой системы... Я все собрал по старой схеме, разве что теперь звук идет от S/PDIF разъема на материнке, поставил 24bit/48kHz начал слушать и встрял. Суть проблемы в том что встроенный Realtek подает много лишнего на саб, когда идет бас гитара или например линия баса в электронной музыке - мой саб превращает в гудящую машину, просто невыносимо, т.е. кроме основных ударных идет и еще что то. Я сделал просто потише саб, но с этим убрались и ударные. Раньше я не мог редактировать что либо в свойствах звука, в realtek же я могу поставить эквалайзер, эфект тонкомпенсации и прочие звуковые фоны (общий, комната, концертный зал и т.д.) это меня наводит на мысль что мой встроенный кодек таки портит сигнал до его попадания на ресивер. Недолго думав я начал играться с настройками эквалайзера, THX TrueStudio Pro - результат один, при повышении низких частот повышается и этот самый "гул", если же его обрезать то и ударных неслышно, Crossover frequency через s/pdif резать не хочет.
Я могу вывести звук через: Digital out - s/pdif, coaxial. Стандартный миниджек 3.5 и hdmi 1.4a Сразу стал тянутся к выводу через hdmi но вот проблема в том что на моем стареньком ресивере нема hdmi, если только брать что то типа этого, так же есть все кабели чтобы подключить через миниджек (сегодня думаю с ним поиграться и посмотреть, но по прошлому опыту не рассчитываю на устранение этой проблемы да и качество...). Либо может я где галочку пропустил или есть свои тонкие настройки s/pdif на realtek? Что скажите?
PS: Мои Мать и hdmi.
sailis вне форума   Ответить с цитированием
Старый 19.05.2011, 11:08   #1672
Меню пользователя WAVETERMINALDAC
Старожил
  
Отключается звук на ESI MAXIO 032e

Отключается звук на звуковой карте MAXIO 032e. Иногда 1-3 раза в день, а иногда и через 5 дней отключается звук на звуковой карте ESI MAXIO 032e.
На рэковом устройстве при этом происходит щелчок и загорается индикатор MIDI-OUT. Зайдя после этого в программный микшер звуковой карты можно увидеть такую картину: на всех каналах дрожат индикаторы уровня звука на максимальном уровне. После звук можно включить снова в этом же программном микшере звуковой карты,отключив и снова включив мониторинг номеров каналов при помощи нижней кнопки переключения 3 режимов (включить-отключить канал и стерео или моно). Или можно включить звук еще таким способом: Панель управления\Звуки и аудио устройства\Аудио\и нажать кнопку НАСТРОЙКА.
Железо (все разъемы) передергивал. Не повлияло.
Процессор: AMD Phenom 965, сис. плата: ASUS M4A87-TD, ОЗУ: DDR-3 (4 Gb), WINDOWS XP SP3. SATA-2, SATA-3. Все новое.

Spider Player Pro 2.5.3, AIMP2, Winamp 5, DVD-плеер Shaplay c Recklock-ом, Nuendo 2, Wavelab 4, Digion Audio.
WAVETERMINALDAC вне форума   Ответить с цитированием
Старый 06.06.2011, 09:26   #1673
Меню пользователя WAVETERMINALDAC
Старожил
  
Отключается звук на ESI MAXIO 032e

Установил Windows 7.
WAVETERMINALDAC вне форума   Ответить с цитированием
Старый 25.06.2011, 22:09   #1674
Меню пользователя ImperatorVlasti
Старожил
  
такой вопрос..наверно про наводку..когда я выгручиваю громкость усилителя почти на всю,без проигрывания музыки слышен как бы шум такой(шипение) и не просто шипение а ешё с небольшим писком таким,как азбука морзе как будто,что это может быть? как избавиться? подключён к компу пока к всроенной звуковухе..в ней дело? усилок rotel 04
ImperatorVlasti вне форума   Ответить с цитированием
Старый 25.06.2011, 22:42   #1675
Меню пользователя Azbest
Старожил
  
ImperatorVlasti, писк из за встроенной звуковухи, ну а шипение может быть от усилка.

У меня такая же хрень была на встроенной небольшой писк когда к примеру мышкой шивелишь. Но это на старом компьютере, сейчас на новом уже и не проверял)
Azbest вне форума   Ответить с цитированием
Старый 25.06.2011, 23:10   #1676
Меню пользователя ImperatorVlasti
Старожил
  
Цитата:
Сообщение от Azbest Посмотреть сообщение
ImperatorVlasti, писк из за встроенной звуковухи, ну а шипение может быть от усилка.

У меня такая же хрень была на встроенной небольшой писк когда к примеру мышкой шивелишь. Но это на старом компьютере, сейчас на новом уже и не проверял)
а какая у тебя звуковуха? и как можно минимизировть шум..
ImperatorVlasti вне форума   Ответить с цитированием
Старый 25.06.2011, 23:28   #1677
Меню пользователя Mescalito
Ветеран клуба THG
 
Аватар для Mescalito
  
Цитата:
Сообщение от ImperatorVlasti Посмотреть сообщение
такой вопрос..наверно про наводку..когда я выгручиваю громкость усилителя почти на всю,без проигрывания музыки слышен как бы шум такой(шипение) и не просто шипение а ешё с небольшим писком таким,как азбука морзе как будто,что это может быть? как избавиться? подключён к компу пока к всроенной звуковухе..в ней дело? усилок rotel 04
шипение - это нормально
Нахрена вы выкручиваете на полную то, извините?
__________________
Mescalito вне форума   Ответить с цитированием
Старый 25.06.2011, 23:32   #1678
Меню пользователя ImperatorVlasti
Старожил
  
[QUOTEНахрена вы выкручиваете на полную то, извините?][/quote]
да я это я так просто выкрутил..ради интереса..естественно так слушать не буду
ImperatorVlasti вне форума   Ответить с цитированием
Старый 25.06.2011, 23:40   #1679
Меню пользователя Azbest
Старожил
  
ImperatorVlasti, да никак чо его минимизировать то, не выкручивайте на полную катушку вот и все. Вообще другую ЗК надо попробовать.
Azbest вне форума   Ответить с цитированием
Старый 25.06.2011, 23:44   #1680
Меню пользователя Garrik_K
Ветеран клуба THG
 
Аватар для Garrik_K
  
Такие же шумы наблюдаются и у внешних аудио/МИДИ-интерефейсов.
Но по моим наблюдениям это не шум непосредственно ЗК, а шум источника.
__________________
Nikon D800+24-120/4 VR+70-300 VR+Arsat 100/2.8+Nikon 50/1,8 D+SB900
Мои статьи по аудио:http://istereo.com.ua/index.php?id_c...gory&id_lang=1
Garrik_K вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Справочник словарей
Словари русского языка - www.gramota.ru Яndex - Словари Википедия - ru.wikipedia.org

Часовой пояс GMT +4, время: 16:37.


Powered by: vBulletin, ©2000 - 2007, Jelsoft Enterprises Limited.
Перевод: zCarot
Распространение информации возможно только с письменного разрешения администрации издания.

THG.ru ("Русский Tom's Hardware Guide") входит в международную сеть TG Publishing

РЕКЛАМА

Rambler's Top100 Рейтинг@Mail.ru