THG.RU | \"Поиск\" Поиск \"Поиск\" | Новости | Видеокарты | Процессоры | Материнские платы | Мониторы | Аудио/видео | HDD и CD/DVD | Собери сам | Игры | Софт | Домашний ПК


Клуб экспертов THG.ru   

Вернуться   Клуб экспертов THG.ru > Периферийное оборудование и гаджеты > Акустика и периферия, домашний кинотеатр

Регистрация Правила форума FAQ форума Справка Пользователи Поиск Сообщения за день Все разделы прочитаны

Акустика и периферия, домашний кинотеатр Обсуждение проблем со звуковыми картами, колонками и т.п. Обсуждение аудио/видео-ресиверов, аудио и видео плееров.

Ответ
 
Опции темы Опции просмотра
Старый 30.04.2009, 15:53   #751
Меню пользователя ParadokS
THG Russia Forum Team
Эксперт клуба THG
 
Аватар для ParadokS
  
а че шаманил то? наверняка просто в настройках не включил
ParadokS вне форума   Ответить с цитированием
Старый 30.04.2009, 16:08   #752
Меню пользователя ^CaXap^
Старожил
 
Аватар для ^CaXap^
  
Да я сам хз че сделал потыкал везде да и на статейку похожую нарвался токо там хр а я на висте.вот кому интересно пошукайте http://www.kv.minsk.by/forum/forum10...nfirst=-10:p:p
__________________
*KoPoJ1b XJ1o/7bEB
^CaXap^ вне форума   Ответить с цитированием
Старый 01.05.2009, 02:45   #753
Меню пользователя bananajoe
Старожил
  
привет!
я подключил Creative Sound Blaster X-Fi Surround 5.1 usb и меня неустраивает звучание. Объясню причину:
до этой звучки у меня была pci creative fatality (самая первая модель), при установке драйвера на неё в настройках звука (через драйвер или через виндовый стандартный динамик возле часов) можно было регулировать высокие и низкие частоты. До этой фаталити была креатив аудиджи - тоже регулятор присутствовал. А в данной ситуации этой вкладки вообще нету ни в драйвере, ни в виндовсе во вкладках этого регулятора не существует, звук какой-то "грязноватый" получается.
Ставил звуковуху на "голую" висту 32бит и вин7 32бит, качал последний драйвер USB_W7DRVBETA_US_1_01_0092... бьюсь уже 2й день, уже всё что можно перепробовал (пробовал с драйверами с компакта) - нету! а эквалайзером подгонять или кристалайзером - извращение, да и всё равно близко даже не соответствует тому, что было на предыдущих звуковухах... подскажите пожалуйста, есть ли решение сией проблемы?
Видел на вашем сайте описание про сураунд 5.1, так там совсем другие скрины из volume panel, у меня ни в висте, ни в вин7 такого нет смотрел тут: http://www.thg.ru/video/creative_sou...und/index.html
с диска с драйверами из комплекта к звучке поставил full пакет. Сравните с тем, что на скринах с вашего сайта.. почему у меня ничего этого нет и нету опции THX.
буду очень признателен Вам, если поможете! заранее спасибо!

поставил сейчас на ХРшку дрова с диска полным пакетом, начал смотреть эти же настройки - в точности как на фотках с вашего сайта, кроме THX пиктограммки. И всё равно нигде нету регулятора частот.. может это сам аудио чип настолько убогий, как на встроенных в мать звучках?

если непонятно, что я имею ввиду, я постараюсь достать предыдущую платку и сделать скрин регуляторов
Изображения
Тип файла: jpg aud.jpg (49.0 Кб, 164 просмотров)
Тип файла: jpg aud2.jpg (48.5 Кб, 186 просмотров)

Последний раз редактировалось Helge Muller, 31.07.2010 в 09:18.
bananajoe вне форума   Ответить с цитированием
Старый 01.05.2009, 09:50   #754
Меню пользователя Nano
Старожил
 
Аватар для Nano
  
Vista & Creativ SB live 5.1

Перешел на Висту, все нормально, вот только свою любимую звучку не могу подключить. Негде не могу найти под неё дровишек. Сидеть на противной интеграшке не очень охото хоть и HD Перерыл весь интернет скачал множество дров, не подходят. Есть тут у кото точно рабочие драйвера на эту звуковую карту ???
__________________
Победитель конкурса "Железо должно быть красивым"
-= 2 =- место

Моя работа тут
Nano вне форума   Ответить с цитированием
Старый 01.05.2009, 11:31   #755
Меню пользователя Geleon
Старожил
 
Аватар для Geleon
  
Nano, можешь глянуть тут: http://www.aeonity.com/david/creativ...vista-download
Или тут: http://softsearch.ru/programs/172-14...download.shtml
Вот ещё целый мануал по дровам для Висты, но по английски: http://neosmart.net/blog/2006/vista-sound-drivers/
И форум с аналогичной проблемой - почитай последний пост: http://www.nodevice.com/driver/compa...tive-Labs.html
Буду рад если помог.
__________________
БП: FSP Aurum CM Gold 90+ AU-750M, МП: Asus Sabertooth P67, ЦП: Intel Core i5-2500K @3.3GHz, ОП: Kingston 8 Gb DDR3‑1333, ВК: 2-way SLI Asus GTX560 Ti DCII TOP/2DI/1GD5, ССД: Crucial M550, ВД: Dell UltraSharp U2412M @1920x1200

Последний раз редактировалось Geleon, 01.05.2009 в 11:42.
Geleon вне форума   Ответить с цитированием
Старый 01.05.2009, 21:08   #756
Меню пользователя Nano
Старожил
 
Аватар для Nano
  
Спасибо. Кое как установил драйверы. НО блин звукчка некак не хочет работать в объемном звуке. Только первые 2 канала пашут и все. Раньше для этого была програмка Creative Surround Mixer переключала режим звука в висте она не пашет блин((
__________________
Победитель конкурса "Железо должно быть красивым"
-= 2 =- место

Моя работа тут
Nano вне форума   Ответить с цитированием
Старый 01.05.2009, 22:56   #757
Меню пользователя Geleon
Старожил
 
Аватар для Geleon
  
Цитата:
Сообщение от Nano Посмотреть сообщение
Раньше для этого была програмка Creative Surround Mixer переключала режим звука в висте она не пашет блин
Посмотри вот это: http://forums.creative.com/creativel...read.id=135324
И вот ещё: http://forums.creative.com/creativel...&thread.id=589
Только там честно написано что это не официальная версия, так что на свой страх и риск, как говорится
__________________
БП: FSP Aurum CM Gold 90+ AU-750M, МП: Asus Sabertooth P67, ЦП: Intel Core i5-2500K @3.3GHz, ОП: Kingston 8 Gb DDR3‑1333, ВК: 2-way SLI Asus GTX560 Ti DCII TOP/2DI/1GD5, ССД: Crucial M550, ВД: Dell UltraSharp U2412M @1920x1200

Последний раз редактировалось Geleon, 01.05.2009 в 23:01.
Geleon вне форума   Ответить с цитированием
Старый 02.05.2009, 08:11   #758
Меню пользователя Nano
Старожил
 
Аватар для Nano
  
Цитата:
Сообщение от Geleon Посмотреть сообщение
Посмотри вот это: http://forums.creative.com/creativel...read.id=135324
И вот ещё: http://forums.creative.com/creativel...&thread.id=589
Только там честно написано что это не официальная версия, так что на свой страх и риск, как говорится
Спс, скачиваю. Ток боюсь что дровишки только для Creative SB Audigy

Добавлено через 21 минуту 17 секунд
Эх не помогло (((

Добавлено через 20 минут 41 секунду
Нашел такую статейку http://www.mydigitallife.info/2007/0...omment-page-2/
__________________
Победитель конкурса "Железо должно быть красивым"
-= 2 =- место

Моя работа тут
Nano вне форума   Ответить с цитированием
Старый 02.05.2009, 22:13   #759
Меню пользователя Geleon
Старожил
 
Аватар для Geleon
  
Цитата:
Сообщение от Nano Посмотреть сообщение
Нашел такую статейку
И как, помогло?
__________________
БП: FSP Aurum CM Gold 90+ AU-750M, МП: Asus Sabertooth P67, ЦП: Intel Core i5-2500K @3.3GHz, ОП: Kingston 8 Gb DDR3‑1333, ВК: 2-way SLI Asus GTX560 Ti DCII TOP/2DI/1GD5, ССД: Crucial M550, ВД: Dell UltraSharp U2412M @1920x1200

Последний раз редактировалось Geleon, 02.05.2009 в 22:30.
Geleon вне форума   Ответить с цитированием
Старый 05.05.2009, 00:39   #760
Меню пользователя Hunder
Старожил
  
Нет звука

Здраствуйте,такая проблема.Купил недавно компьютер,всё хорошо,но вот сегодня решил в наушниках поработать,подсоединил в разьем,который на лицевой части корпуса - не работает,звука нет,хотя раньше проверял,точно работал.В чем проблема и как её исправить?Корпус Thermaltake Strike MX
Hunder вне форума   Ответить с цитированием
Старый 05.05.2009, 07:43   #761
Меню пользователя HotBeer
Без прописки
  
пуск\настройка\панель управление \звуки и аудио устройства
вкладка громкость в ней дополнительно, и посмотреть, чтобы стояли галки все и громкость для необходимых для вас выходов

Добавлено через 1 минуту 8 секунд
Hunder, да и корпус ни как на звук не влияет, кроме того, если микрофон подключаете спереди системного блока, тогда попросту выхода и входа на корпусе могут быть не подведеные то соответствующего разъема на материнской плате
  Ответить с цитированием
Старый 05.05.2009, 18:34   #762
Меню пользователя Hunder
Старожил
  
HotBeer ,с самого начала проверял ,всё работало,т.е выход этот работал,звук поступал,теперь же нет... может что-то с драйверами? хотя диагностика показывает,что всё в порядке..после того менял 2 раза винду уже..
Hunder вне форума   Ответить с цитированием
Старый 05.05.2009, 20:34   #763
Меню пользователя HotBeer
Без прописки
  
у тебя видео какая, просто иногда ставишь допустим дрова на видео, а вместе с ней HDMI ставться и винда иногда ставит по умолчанию чип, который в видео стоит, поэтому звука нет.
в итоге надо просто выбрать звуковуху по умолчанию фактически ту, к которой колонки подключены
  Ответить с цитированием
Старый 06.05.2009, 08:26   #764
Меню пользователя Hunder
Старожил
  
GeForce GTX 260 (216) ,стоит Realtek Audio HD output,и вроде бы вариантов для изменения и нет..
Hunder вне форума   Ответить с цитированием
Старый 06.05.2009, 12:02   #765
Меню пользователя HotBeer
Без прописки
  
блин трудно так говорить, не кавыряясь в компе, может у кого нить возьмешь старую звуковуху PCI и поставишь ее ?
просто так, пока варианты из за чего в голову не лезут
  Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Справочник словарей
Словари русского языка - www.gramota.ru Яndex - Словари Википедия - ru.wikipedia.org

Часовой пояс GMT +4, время: 13:43.


Powered by: vBulletin, ©2000 - 2007, Jelsoft Enterprises Limited.
Перевод: zCarot
Распространение информации возможно только с письменного разрешения администрации издания.

THG.ru ("Русский Tom's Hardware Guide") входит в международную сеть TG Publishing

РЕКЛАМА

Rambler's Top100 Рейтинг@Mail.ru