THG.RU | Поиск Поиск Поиск | Новости | Видеокарты | Процессоры | Материнские платы | Мониторы | Аудио/видео | HDD и CD/DVD | Собери сам | Игры | Софт | Домашний ПК


Клуб экспертов THG.ru   

Вернуться   Клуб экспертов THG.ru > Периферийное оборудование и гаджеты > Акустика и периферия, домашний кинотеатр

Регистрация Правила форума FAQ форума Справка Пользователи Поиск Сообщения за день Все разделы прочитаны

Акустика и периферия, домашний кинотеатр Обсуждение проблем со звуковыми картами, колонками и т.п. Обсуждение аудио/видео-ресиверов, аудио и видео плееров.

Ответ
 
Опции темы Опции просмотра
Старый 13.12.2003, 17:17   #1
Меню пользователя star1977
Старожил
  
Пропал, либо некачественный звук, проблемы со звуковым оборудованием.

Помогите,кто знает. Купил SB Audigy, хотел подключить к муз.центру-2 колонки. На карте миниджэк воткнул в зелёный Line out. В муз. центр на вход воткнул 2 тюльпана. А звук идёт из одной колонки.Менял местами тюльпаны, звук из одного идёт. Купил новый провод-то же самое.

Последний раз редактировалось Helge Muller, 02.08.2010 в 15:53.
star1977 вне форума   Ответить с цитированием
Старый 28.01.2005, 21:01   #2
Меню пользователя Nightfall
Старожил
  
Philips Acoustic Edge

Есть нижеописанная проблема:
С драйвером 1.89 для Philips Acoustic Edge нету заявленных 256 Direct потоков - только 32. Также нету 96 Direct3D потоков - тоже только 32. Брехня в спецификации? Недоработки драйвера? С версией 1.44 было че-то вроде 54 (или 56) тех и этих потоков.
Кто-нидь подскажите, в чем дело-то?

p.s.: тестил Aureal Minerva, RightMark Direct3D игрой The Suffering (которая ко всему прочему имеет проблемы с заеданиями из-за звука, а с Aureal Vortex2 нет таких проблем).
Nightfall вне форума   Ответить с цитированием
Старый 24.02.2005, 08:35   #3
Меню пользователя lol100
Старожил
  
http://forums.overclockers.ru/viewfo...51a59fa4d8c46b здесь могут помочь.
lol100 вне форума   Ответить с цитированием
Старый 02.03.2005, 11:08   #4
Меню пользователя SoulRender
Старожил
  
Треск звуковухи

В более или мение новых играх появляется очень неприятный треск. Звуковуха интегрированая C-MEDIA. Смена дров (ставил новые и старые) и переустановка директикса не помогли. Можно это исправить?
SoulRender вне форума   Ответить с цитированием
Старый 30.05.2005, 12:17   #5
Меню пользователя Sam
Старожил
  
Проблема с Aureal Vortex 8810(WDM)

Проблема со звуком.
Звук вылетает при большой нагрузке
на блок питания ???:confused: . У меня блок питания на 250 + колонки Microlab со встроенным уселком. Звуковуха: Aureal Vortex 8810 (WDM) 5 каналов .Когда работает один винчестер ,то все работает идеально, но стоит подвесить на блок питания что нибудь еще (cd-rom и доплнит. винч (чтобы все работало)) то через некоторое время стопиться звук. Если музыку слушать с cd-rom’a – то это не надолго. Бывает звук вылетает в игрушках, но это очень редко. И когда вылетает звук – то вернуть его можно только перезагрузкой. Возможна ли причина в блоке питания???
:confused:
Sam вне форума   Ответить с цитированием
Старый 21.06.2005, 23:02   #6
Меню пользователя bonifazi
Старожил
  
Возможно, что недостаточно мощности блока, но не стоит и забывать о программном обеспечении. Решением проблемы может стать друг у которого есть блок на 300W, который даст его для тестирования. Также можно попробовать переустановить драйвера.
bonifazi вне форума   Ответить с цитированием
Старый 13.07.2005, 01:12   #7
Меню пользователя Sergey Frolow
Старожил
  
Проблемы со звуком на Пентаке4: материнка: ASUS P4SGX-MX c Sound-Max- звук хрипит

На материнке ASUS-P4SGX-MX установлен SOUND-MAX. Звук хрипит, все программы тормозят. Неужто виноват этот SOUND-MAX? Помогите решить проблему. За компьютер садиться стало неохота.
__________________
Sergey Frolow
или
Сергей Фролов
Sergey Frolow вне форума   Ответить с цитированием
Старый 13.07.2005, 11:06   #8
Меню пользователя Black_Fox
Старожил
 
Аватар для Black_Fox
  
Возможно питание
__________________
INTEL Pentium® D 3000 2x2 (925+) / Epox 5P965+ GLI/G / 2G / Galaxy GTS250
Black_Fox вне форума   Ответить с цитированием
Старый 28.09.2005, 18:38   #9
Меню пользователя наташа
Старожил
  
помоги пожалуйста!

помогите, мне пожалуйста.
у меня маленькая проблемка, я не разбираюсь в компах, поэтому обратилась к вам-у меня на компьютере не работает звук, чтобы это могло значить?напишите еще как устранить эту неполадку....
спасибо вам за помошь!!!!
наташа вне форума   Ответить с цитированием
Старый 28.09.2005, 18:43   #10
Меню пользователя Alexander E. Valov
Старожил
 
Аватар для Alexander E. Valov
  
Ох, ты радость моя!
если нету звука на компе, значит у тебя парня нету, наверно, он бы тебе сделал...

Ох, вариантов, того, что там у тебя со звуком... Кхм... Где-то штук 900...
Если основные, то, проверь правильно ли подключены все провода, воткнуты ли колонки в розетку, включены ли они, громкость стоит не в самом низу, установлены драйвера на звуковую плату, включен звук в системе, ползунок громкости в системе не находится в самом низу...

Скорее всего проблема где-то здесь.
Alexander E. Valov вне форума   Ответить с цитированием
Старый 28.09.2005, 19:05   #11
Меню пользователя наташа
Старожил
  
насчет парня, мне понравилось, да вот только он сам не фурычит!!!
а на самом деле даже никто не успел написать, а я девушка самостоятельная, все могу сама починить, сделать и т. д.
и что вы думаете, я все уже сделала.
просто нашла диск для материнской и списала от туда какой-то там аудио 97, и все прлучилось.

но мне вот, что интересно, почему он вдруг исчес, как это. само-собой????
странно!!
наташа вне форума   Ответить с цитированием
Старый 28.09.2005, 19:13   #12
Меню пользователя Alexander E. Valov
Старожил
 
Аватар для Alexander E. Valov
  
ты переустанавливала Форточки я думаю, и не установила драйвера для аудио. Вставив диск от матери, и установив этот самый АС97 ты установила драйвера. Следствие, звук появился.
Эту причину я перечислял, как одну из возможных...

Есть и другие варианты, но суть в том, что в системе не было дров для звуковухи!

з.ы. А насчет парня... Я старался!

Последний раз редактировалось Alexander E. Valov, 28.09.2005 в 19:17.
Alexander E. Valov вне форума   Ответить с цитированием
Старый 21.10.2005, 17:14   #13
Меню пользователя Nemesis_VOG
Гуру форума
  
Talking C-Media 8738 (Чистая правда!!!)

Всем здрасте!!! Пишу я это всё ради хохмы, но всё написанное - чистая прада!!!

На моей старой тачке встроенная звукаха жестоко конфликтовала с дополнительной. Т.е. я её в БИОСе отрубил, джамперы переключил - всё без толку. Это при том что обе они на одном чипе (C-Media 8738). Примерно месяц назад дополнительная что-то совсем захирела и кажись умерла :eek:
На этой неделе я капитально проапгрейдился, но встроенный Realtek AC97 - это просто блевотня какая-то:mad: Ну в общем принёс я свою старую звукаху на работу, дабы спецы её протестили и реанимировали....Она в винде определяется как.............multimedia VIDEO device !!!!!!!!!!!!!!:eek: :confused:
Вылечелось всё это перетыканием джампера отвечающего за сабвуфер Вот такие баги иногда бывают....Аминь
Nemesis_VOG вне форума   Ответить с цитированием
Старый 21.10.2005, 19:54   #14
Меню пользователя Alexander E. Valov
Старожил
 
Аватар для Alexander E. Valov
  
Быват, быват...
Признайся, чем техников напоил? Или ты винду спаивал?..
Alexander E. Valov вне форума   Ответить с цитированием
Старый 02.01.2006, 15:05   #15
Меню пользователя hlteq
Старожил
 
Аватар для hlteq
  
Question Проблема с картой Creative Audigy 5.1 player

Купил звуковую карту Creative SB Audigy Player 5.1, SPDIF, 1394, PCI, SB0232, OEM, установил. Компьютер выдал сообщение, что карта установлена и функционирует нормально. Купил акустическую систему 5.1 Sven HT-480. Подключается к карте через 3 стандартных порта 3,5 мм minijack.
все сделал по инструкции. На карте портов всего 5 (черный, салатовый, розовый, голубой и оранжевый.) Используются черный(Rear Out) салатовый(Line Out) и оранжевый(Digital/Analog Out). По инструкции к оранжевому порту подключается пара Subwoofer/Center. Проблема в том, что не работает та пара, которую подключаешь именно в оранжевый порт. Пробовал и front и rear. Просто звук из двух колонок не идет ни при загрузке/выключении, ни при воспроизведении музыки и фильмов (разные форматы пробовал), ни при работе игр. Странно то, что в стандартной программе Creative Surround Mixer(прилагалась к карте на CD) при тестировании звук воспроизводится из всех колонок, то есть программа по очереди называет все 5 динамиков. То есть проблема не в карте - оранжевый Digital/Analog Out работает, раз в тестирующей программе звук есть. И не в акустике, так как все колонки работают, если их подключать к другим двум портам.
Уже звонил и в Sven, и в Creative, и в компанию, где все приобрел. Сказали, что впервые сталкиваются с такой проблемой, и что дело скорее всего в настройках.
Я уже все настройки пересмортел, но ничего не нашел.
Буду очень благодарен, если подскажете, что можно попробовать сделать. :confused:Creative SB Audigy Player 5.1
Sven HT-480
hlteq вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Справочник словарей
Словари русского языка - www.gramota.ru Яndex - Словари Википедия - ru.wikipedia.org

Часовой пояс GMT +4, время: 23:29.


Powered by: vBulletin, ©2000 - 2007, Jelsoft Enterprises Limited.
Перевод: zCarot
Распространение информации возможно только с письменного разрешения администрации издания.

THG.ru ("Русский Tom's Hardware Guide") входит в международную сеть TG Publishing

РЕКЛАМА
колесные диски 6x139.7 r15x10 вылет et-44...
купить контролер тс4s в москве
телевизор словарное слово изобразить в виде рисунка
табличка берегись автомобиля
29 апреля 2017

Rambler's Top100 Рейтинг@Mail.ru