THG.RU | \"Поиск\" Поиск \"Поиск\" | Новости | Видеокарты | Процессоры | Материнские платы | Мониторы | Аудио/видео | HDD и CD/DVD | Собери сам | Игры | Софт | Домашний ПК


Клуб экспертов THG.ru   

Вернуться   Клуб экспертов THG.ru > Персональные компьютеры. Компьютерное и серверное железо. > Эксплуатация, обслуживание и ремонт системных блоков

Регистрация Правила форума FAQ форума Справка Пользователи Поиск Сообщения за день Все разделы прочитаны

Эксплуатация, обслуживание и ремонт системных блоков Системный блок в целом, взаимодействие комплектующих в нем, проблемы связанные с компьютером, другие вопросы

Ответ
 
Опции темы Опции просмотра
Старый 18.01.2005, 12:31   #1
Меню пользователя Mazai
Старожил
  
Порты USB 2.0/3.0. Подключение, особенности, решение проблем.

Купил себе мамку Albatron k8x800 еще летом в Августе и начал замечать некий баг с USB 2.0 когда в биосе оно активировано во первых USB мышка когда врубаешь комп не работает, нужно вытащить и опять воткнуть ее. Потом USB флэшки расчитанные на тот самый USB 2.0 попросу не работают с ним на моем компе.. вроде как комп их находит и вроде как с дровишками соображает, но информацию на носителях я немогу не посмотреть, не редактировать. все это продолжаеться пока в биосе неотрубаеш USB 2.0 и все сразу работает как надо. Вроде ну переживи без USB 2.0, но как то обидно получаеться. На компе стоит Windows XP с первым сервиспаком, второй ставил не помогло... по плевавшись с оным избавился от этого прокляться SP2.. На вражеском сайте производителя ни дров не утилит найти не плучилось, на контору я в обиде Другое дело Gygabite (ДжИгаБутто как в шутку говорит один мой знакомый )) ) счастливым обладателем которой я не так давно являлся. Все есть насайте, мануалы апдейты, утилиты. Все аккуратно и приятно. Этот же проклятый альбатрон дров на USB 2.0 не положил даже на свой диск, говорит мол ставь SP 1 и будет счастья. Стоит ли рассказывать что за свеже установленным SP1 так красочно обещаного счастья не последовало. Был бы признателен любому кто поможет решить эту роблему )

Последний раз редактировалось Mazai, 18.01.2005 в 12:58.
Mazai вне форума   Ответить с цитированием
Старый 19.01.2005, 00:58   #2
Меню пользователя XPEHOTPOH
Старожил
 
Аватар для XPEHOTPOH
  
Так я что-то не понял, в чем проблема? у тебя просто глючат USB-устройства, или нужны дрова для USB 2.0? Если второе, свистни на pougatch@yandex.ru, я тебе архив кину. Если первое, будем думать. Только по почте, а то наш форум вытягивать никаких сил не хватит, только с вашими стараниями
__________________
Хочется острых ощущений? Сними кулер!
XPEHOTPOH вне форума   Ответить с цитированием
Старый 14.05.2005, 19:13   #3
Меню пользователя Женя
Старожил
  
Порты USB 2.0/3.0. Подключение, особенности, решение проблем.

У меня такая проблема: я поставил Контроллер 4 port USB 2.0 hub PCI card на чипсете VIA VT 6212L. Подключаю к нему мышь или джойстик - они работают, а подключаю внешний контейнер BlueGhost Blue USB 2.0 for HDD IDE 2,5" с вставленным в него винчестером WD Scorpio 400UE(форматирован в FAT 32) - не работает. Появляется уведомление "Устройство не опознано" Подключаю его к USB 1.1 конроллеру встроенному в материнскую плату - винт нормально определяется и работает. Для контроллера скачал и установил драйвера для контроллеров на чипсете VIA VT 6212L. В системе контроллер определился как VIA USB 2.0 Enchanced Host Controller. Драйвера для внешнего мобил рэка родные.

Конфигурация машины:
Материнская плата: Epox ep-8k3ae (встроенный контролер USB 1.1)Драйвера родные с компакт диска идущего вместе с материнской платой
AthlonXP 1800+
Винчестер WDC 400BB
Radeon 9600pro
звуковая карта Creativ SB 4810
модем Genius GM56PCI Soft Modem
CD rom AOpen 52x
CD RW TEAC 52 /32/ 52
Блок питания PowerMaster 250 Вт
WindowsXP Home Edition SP1 и Windows 98SE
Женя вне форума   Ответить с цитированием
Старый 14.05.2005, 19:54   #4
Меню пользователя XPEHOTPOH
Старожил
 
Аватар для XPEHOTPOH
  
Кидай его по разным портам, переставь драйвера. У USB такое бывает, логическому объяснению не поддается. Только методом тыка.
__________________
Хочется острых ощущений? Сними кулер!
XPEHOTPOH вне форума   Ответить с цитированием
Старый 20.05.2005, 15:30   #5
Меню пользователя Goldberg
Старожил
  
Lightbulb

Вот тебе различные варианты решения данной проблеммы:
1. Убедись что твой мобил рэк отвечает требованиям интерфейса 2.0 (такое иногда бывает например внешние тв Тюнеры не работают по 1.1 они просто напрасто отсутствуют как устройства в компьютере, попросту не определяются).
2. Возможно тебе понадобиться скачать свежие драйвера для твоего мобил рэка с сайта производителя.
3. Возможно даже потребуется установка на операционную систему Windows XP пакет обновлений 2 ( SP 2 ), не понимаю кстати как ты его ещё не поставил, и вообще зачем тебе Windows 98.
4. И в конечном итоге можно и правда попробовать поставить контроллер в другой слот ( PCI ).
Но скорее всего если ты давно приобретал свой мобил рэк, то он может и не отвечать требованиям usb 2.0!


:cool:
__________________
Технический отдел
Компания "Бизнес-Техника"
г. Омск
Goldberg вне форума   Ответить с цитированием
Старый 20.05.2005, 16:23   #6
Меню пользователя Женя
Старожил
  
1.Мобил рэк отвечает требованиям USB 2.0 так как на соседнем компе он работает без проблем по интерфейсу USB 2.0.
2.Драйвера ставит сама Виндоус.Они требуются только для Win98 и MacOS
3Сервис пак 2 не хочу ставить так как под ним не идут некоторые хорошие и нестарые игры
4.Перетыкал в другой слот - не помогло
Женя вне форума   Ответить с цитированием
Старый 20.05.2005, 17:45   #7
Меню пользователя XPEHOTPOH
Старожил
 
Аватар для XPEHOTPOH
  
Возможен вариант, что PCI-контроллер не обеспечивает достаточным питанием рэк и винт
__________________
Хочется острых ощущений? Сними кулер!
XPEHOTPOH вне форума   Ответить с цитированием
Старый 20.05.2005, 18:10   #8
Меню пользователя Zeus
Положенец форума
 
Аватар для Zeus
  
Проверь нет ли на твоей PCI карте вилки дополнительного питания и кроме того попробуй подлючить мобил рэк без HD внутри (пустой) проверь если XP нормально его разпознает и установит
Zeus вне форума   Ответить с цитированием
Старый 22.05.2005, 19:27   #9
Меню пользователя Loving
Бывший Бука (ББ)
 
Аватар для Loving
  
Exclamation

Где-то подобное я наблюдал, проблема была в дровах или самой винде, но не в питании.
Loving вне форума   Ответить с цитированием
Старый 23.05.2005, 02:50   #10
Меню пользователя CTAPuKAIIIKA
Старожил
  
Вот интересная тема. Стандарт USB придумали в Microsoft, а с Виндой работает эта тема по настроению. SP1 сделали специально для USB 2.0 и для больших объёмов хардов, пришлось самому через это пройти, так что SP2 ставить не обязательно. Зачем мышь и клаву к USB тыкать, не понимаю. Только проц нагружают. Лучьше вставь через переходник, если изначально USB, в PC/2. Дрова, которые ставит сама Винда, не всегда есть хорошо. То что удобно - это да, но не всегда стабильно.
CTAPuKAIIIKA вне форума   Ответить с цитированием
Старый 24.05.2005, 18:43   #11
Меню пользователя XPEHOTPOH
Старожил
 
Аватар для XPEHOTPOH
  
Странно, за 4 года, что у меня USB мышь и клава, ни разу нестабильности не заметил.
А вот для более-менее серьезного геймера PS/2 - это убой, потому как скорость реакции порта низковата. У меня стоит USB на 500 МГц, заметна все-таки разница.
__________________
Хочется острых ощущений? Сними кулер!
XPEHOTPOH вне форума   Ответить с цитированием
Старый 01.01.2006, 16:14   #12
Меню пользователя Brat
Бич Форума
THG Russia Forum Team

Эксперт клуба THG
 
Аватар для Brat
  
Unhappy Проблема с USB на nForce250

Джентельмены, помогите в беде! У меня материнка на этом чипсете, так вот, при включении USB модема (точнее, когда он начинает набирать номер или разрывает соединение) пропадает звук. Сперва думал, что это проблема встроеного кодека, но установка аудиоплаты не помогла. Что делать, в чём проичина?
__________________
Претендентам на роль ангела следует помнить, что стоит им начать воплощать свои замыслы, как появятся орды демонов, призванных восстановить нарушенное равновесие.
Brat вне форума   Ответить с цитированием
Старый 01.01.2006, 19:00   #13
Меню пользователя mvg
THG Russia Forum Team
 
Аватар для mvg
  
Совсем вырубается или восстанавливается после завершения выше названных процедур?
mvg вне форума   Ответить с цитированием
Старый 02.01.2006, 02:44   #14
Меню пользователя Brat
Бич Форума
THG Russia Forum Team

Эксперт клуба THG
 
Аватар для Brat
  
Просто отключается, буквально на секунду, а потом все нормально . Не критично, но неприятно.
__________________
Претендентам на роль ангела следует помнить, что стоит им начать воплощать свои замыслы, как появятся орды демонов, призванных восстановить нарушенное равновесие.
Brat вне форума   Ответить с цитированием
Старый 02.01.2006, 09:44   #15
Меню пользователя mvg
THG Russia Forum Team
 
Аватар для mvg
  
Скорее всего проблемы с пропускной способностью или совместно используемом прерывании.
mvg вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Справочник словарей
Словари русского языка - www.gramota.ru Яndex - Словари Википедия - ru.wikipedia.org

Часовой пояс GMT +4, время: 13:18.


Powered by: vBulletin, ©2000 - 2007, Jelsoft Enterprises Limited.
Перевод: zCarot
Распространение информации возможно только с письменного разрешения администрации издания.

THG.ru ("Русский Tom's Hardware Guide") входит в международную сеть TG Publishing

РЕКЛАМА

Rambler's Top100 Рейтинг@Mail.ru